I have been trying to create a new Sub-domain in Helm and I get this error:

Unable to connect to Server 10.10.12.7, which is running an unlicenced version of Helm.

Thanks,
Tony Gray