PDA

View Full Version : How to disable FTP timeout in Filezilla



jakeh
January 18th, 2010, 07:18 PM
If Filezilla times out its connection when you are transferring files, try disabling the Timeout setting.

To do this, click on "Edit" then choose settings. It will bring up a window like this:

http://securec1.hostek.net/images/timeout.png

Change the Timeout to zero as shown, click OK, and you're ready.


Filezilla is a free, cross-platform FTP client available for download at filezilla-project.org (http://filezilla-project.org/download.php?type=client).