Search:

Type: Posts; User: wildrumpus

Search: Search took 0.00 seconds.

  1. Problem solved! (Thanks hostek support!)

    The fix was: Make sure that you have "my server requires authentication" selected in your More Settings.
    That was indicated in the "Cannot send/receive from my email client" sticky, but had...
  2. MS Outlook-The server responded: 554 Sending address not accepted due to spam filter

    I created a new account in my MS Outlook (2007) according to the email I received from hostek. In Outlook, I clicked the Test Account Settings button. It shows a successful log onto the incoming...
  3. Replies
    1
    Views
    5,066

    Is a default email account possible?

    Is it possible to have a default email account? Say I only have one email account set up and someone sends an email to [email protected] and [email protected], I want them to be...
  4. Where do we add the paths?

    In the Administrator, how do we add the paths?
Results 1 to 4 of 4